[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 561: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 617: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1065: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1065: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1065: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Fuel-SCM Discussion Forums • password problem after cloning
Page 1 of 1

password problem after cloning

Posted: 02 Sep 2015 14:29
by jharris
I'm using Fuel 2.0.0Beta3 on Windows 8.1.

After I clone a remote repo and make a change to a file I get this error when trying to commit: "missing or incorrect password for user".

I've tried updating the username/password in the settings window and changing the password via the web UI for the local repo. Nothing seems to correct it.

Would anyone know how to set the correct username/password?

Best Regards,
jharris

Re: password problem after cloning

Posted: 02 Sep 2015 15:55
by Kostas

Re: password problem after cloning

Posted: 02 Sep 2015 21:09
by jharris
The commit does fail. I get no errors regarding permissions or write errors.

I don't think this happens with 2.0b only though. I tried using all of the 1.0.+ (portable) builds before 2.0b was released and I had the same issue.

If I clone a remote repo with 0.9.6 and then open it with one of the other versions, they work just fine... including 2.0b.

I've only been using Fossil and Fuel for a little longer than a month.

Re: password problem after cloning

Posted: 04 Sep 2015 10:19
by Kostas
Hi,
Can you run the entire process in a new workspace from clone to the commit failing, and post the complete log in a new ticket?
I would like to try to replicate this issue.
Also can you rename or delete Fuel's settings data in the registry key HKEY_CURRENT_USER\Software\Fuel-SCM\Fuel before trying.

Thanks

Re: password problem after cloning

Posted: 04 Sep 2015 10:36
by jharris
I should have time this afternoon to run Fuel through the process and post the log. If I don't get time today, I'll do it as soon as possible.

Re: password problem after cloning

Posted: 04 Sep 2015 13:48
by jharris

Re: password problem after cloning

Posted: 05 Sep 2015 11:04
by Kostas

Re: password problem after cloning

Posted: 05 Sep 2015 13:04
by jharris
That seems to have fixed it Kostas. Thank you for the help.

Was this caused by a problem with Fuel or was it a fossil issue?

Re: password problem after cloning

Posted: 05 Sep 2015 19:47
by jharris
Just created a new project and repo and it worked just perfect.

Thank you for the help Kostas. I really appreciate it.

JHarris